当前位置:→ 公式网 > 同花顺公式 > 正文 ℃ 公式解密、改选股等业务 联系点击查看详情...

以下是同花顺金牛助力指标公式源码(无源码的请下载附件导入)

获利线:EMA(CLOSE,17),LINETHICK2,colorwhite;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
警戒线:EMA(X,13),LINETHICK2,COLORFF00FF;
KKA:=EMA(C,5);
KKB:=EMA(KKA,8);
KKC:=EMA(KKB,13);
操作线:EMA(KKC,50),LINETHICK2, colorgreen;
行情线:=EMA(A,1);
STICKLINE(行情线<警戒线,H,L,0,1),colorgreen;
STICKLINE(行情线<警戒线,C,O,2,1),colorgreen;
STICKLINE(行情线>=警戒线,H,L,0,1),colorred;
STICKLINE(行情线>=警戒线,C,O,2,1),colorred;
AA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(AA,OPEN,CLOSE,1,0),coloryellow;
DRAWICON(CROSS(行情线,警戒线),LOW,1);
DRAWICON(CROSS(警戒线,行情线),HIGH,2);
DRAWTEXT(CROSS(行情线,警戒线),LOW,'←买'),coloryellow;
DRAWTEXT(CROSS(警戒线,行情线),HIGH,'←卖'),colorwhite;


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识

百度